Magnetventil öffnet nicht mehr…

Bis ich jedoch auf die Sache mit dem Magnetventil gekommen bin ( wegen Geräuschkulisse, hauptsächlich Musik:-) ) hatte ich schon mal die Rails und den Vorfilter ausgebaut, um diese auf übermäßige Verschmutzung zu prüfen. Den Hauptfilter hatte ich gerade erst gewechselt, somit scheidet dieser als Problemherd auch aus…nachgesehen hab ich vorsorglich trotzdem mal.

Also haben wir bei Reiner von B&S mal genauer nachgeschaut und rausgefunden, daß in einen Zylinder nur alle vier bis fünf Umdrehungen Gas eingespritzt wird. Nach einiger Suche haben wir dann eine brüchige Lötstelle an der elektronischen Steuerung gefunden. Nach einer Probefahrt schien es so, als wäre wieder alles in Butter. Doch nachdem ich schon Entwarnung gegeben hatte, fing mein Volvo schon wieder an, das Gas zu verweigern. erst als ich mal ohne Musik und ohne Verkehr gefahren bin, fiel mir die Sache mit dem Magnetschalter auf. Das Tückische an der Geschichte ist, daß der Schalter die ersten Kilometer noch funktioniert.

Es gibt wohl einen Sensor, der bei der Pumpe sitzt, und der das Magnetventil auch nach Betriebstemperatur steuert. Es wäre also denkbar, daß aus welchem Grund auch immer, das kalte Gas diesen nach einer Zeit wieder aktiviert. Doch wann immer das Magnetventil zu bleibt und ich anhalte, um die Temperaturd der Pumpe zu überprüfen, verbrenn ich mir daran fast die Finger.

Somit waren wir erstmal mit unserem Latein am Ende und haben eine neue elektronische Steuerung bestellt. Vielleicht behebt diese ja das Problem….hoffentlich. Wenn jemand ne zündende Idee hat oder vielleicht ähnliche Erfahrungen, wür ich mich über nen Kommentar freuen!!!

• • •

Keine Kommentare

Comments RSS